I am not being able to clone a website

I am trying to clone aliar3.esites.pro, but I am not being able to. It just gets stuck. The access is already granted. Please, take a look at it for me. Thank you!

  • Nastia
    • Support Rock Star

    Hello diegpl , I trust all is well!

    I can see the error that has occurred during the cloning process.

    Would you please enable WordPress debug mode? Place the following lines inside the wp-config.php file:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    Make sure that you insert this line BEFORE /* That’s all, stop editing! Happy blogging. */ in the wp-config.php file.

    Try to clone a site again. This way all errors will be saved in the debug.log file inside the /wp-content/ directory. Please rename the debug.log to debug.txt file and attach it here so we can check it out.

    Kind regards,

    Nastia

  • Nastia
    • Support Rock Star

    Hello diegpl , I hope you are doing well!

    I am afraid I can’t detect any errors recorded in the debug.log file. Would you please check the error.log on your server for any related errors?

    These errors might come from the plugin’s settings or theme options that cloner might not copying. On the site that you’re trying to clone can you please try using default WP theme like Twenty Seventeen and deactivate all plugins to see if one of them is causing this?

    If this is not a conflict with another plugin, please send to me your credentials so I could have a closer look.

    You can send credentials by using our secure contact form

    https://premium.wpmudev.org/contact/#i-have-a-different-question

    Subject: “Attn: Nastia”

    – WordPress admin username

    – WordPress admin password

    – Login URL

    – FTP credentials (host/username/password)

    – Link back to this thread for reference

    – Any other relevant URLs

    Let me know how it goes!

    Kind regards,

    Nastia

  • Nastia
    • Support Rock Star

    Hello diegpl , thanks for your patience here!

    I can’t replicate the same error while copying other subsites and I also can no longer replicate the error while cloning the aliar3.esites.pro. Though this time there is a 500 Internal Server Error showing up in the developer’s console.

    Also to avoid 500 (Internal Server Error) during cloning, please add the following line to .htaccess file to increase the max execution time:

    php_value max_execution_time 180

    Let me know how it goes.

    Kind regards,

    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.