I am not getting notifications when new members join

I rolled out my membership site officially today, and three members have set up their accounts. I have about 80 people who prepaid outside of the Membership payment gateways, and so I set up hidden membership levels for them to just go in and "activate" the accounts for now.

I did not get any notification about this. I don't know if this is a Membership issue or a WordPress issue in general. I've gotten notification in the past when new users "subscribe" to my site, so I'm thinking maybe this isn't even a Membership problem. But I can't find a setting anywhere that says "notify me" when new WP members and/or Membership members join.

I assume that if they had used a "payment" gateway account where money changed hands, I would have at least received a notification of a payment received, which could have alerted me to their presence, but since these are all seen as "$0.00" accounts right now, they are happening totally silently for me.

What am I missing?

Thanks!

Danita

  • Danita
    • The Incredible Code Injector

    They were not pre-setup - I left it to them to register. I will go look at "All Members" and see a few new ones, but no notifications. I can get other mail from the site - for example, I have contact forms, and folks are using them today and I get those messages. But the registration emails are just AWOL. I've check spam, etc. etc.

    Danita

  • Danita
    • The Incredible Code Injector

    I apparently have a plugin that is causing this. I disabled all but essential plugins, and I'm getting notifications. So now I need to add them back in gradually I guess. I don't see any setting in ANY of the plugins I disabled for turning off the notitification, but two of the plugins dealt with "spam users" - so one of them is probably the culprit!

    Danita

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.