I am trying to add a new media file and I get this error

Hello,
I am trying to add a new media file and I get this error messages.
"Upload Limit Exceeded
Sorry, you have used all of your storage quota of 200 MB."
Help please :slight_smile:
Thanks a million,
George

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hey there, George!

    I think that message may be coming from your host. Does your hosting plan limit you to 200mb of storage?

    If so, it may be time to upgrade or log in to your server and see if there are any files you can get rid of. (Any but your most recent backup, for example, or inactive plugin/theme folders.)

    Thanks for your question!

  • George
    • Design Lord, Child of Thor

    I tried to get help from my host and the say they do not support WP multisite.
    anyway, they directed me to a WP documentation and they advice to changed the Blog Upload Space. So I changed it from 100 to 300. Please see attachments.
    it still do not work. any suggestions please.
    George

  • Tyler Postle
    • CGO

    Hey George,

    Hope you're doing well today!

    Try increasing it this way:

    Go to your My sites > Network admin > Sites.

    Click "Edit" on the site you're overlimit for then go to the "settings" tab and scroll all the way to the bottom. There should be an upload quota field there - increase that :slight_smile:

    Let us know if this does the trick.

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.