I am trying to change the default currency to EUR...where

Hi,
I am trying to change the default currency to EUR...where can i do that? in the confirmation wrapper the stated price is allways in USD...Help pls. thx luciana

  • luciana
    • WPMU DEV Initiate

    Thx...found the fix.
    If someone needs it...
    go to Dashboard > Appointments > Settings > payment settings (scroll down)

    when you set payment required to yes you will see a new field appear with paypal currencies in.
    change to EUR and set required to no again and save settings.
    regards
    luciana

  • Vinod Dalvi
    • WP Unicorn

    Hey,

    I am just posting it with screenshot so that it can help others.

    To change default currency just go to Appointments > Settings and scroll down to Payment Settings section. For "Payment required" select yes after doing that your payment settings and currency will become visible then select whatever currency you want to use from "Paypal Currency" drop down option as shown in the screenshot.

    Cheers.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.