I am trying to set

HI,

I am trying to set up multi site on lifeinsurancesystem.net. I have attached config file. Can you add the code where it is suppose to go.

Thanks,
Jeff Jackson

  • Adam Czajczyk
    • Support Gorilla

    Hello Jeff,

    I hope you're well today and thank you for your question!

    It seems that the file didn't go through. A .php file cannot be attached here so please change file extension to .txt and remember to strip all the sensitive data from it (database name, username, password) as this forum is publicly available.

    I think however you might want to start with this guide as it would walk you step by step through the procedure:

    https://premium.wpmudev.org/blog/ultimate-guide-multisite/

    Best regards,
    Adam

  • Dimitris
    • Support Star

    Hey there Jeff,

    hope you're doing good and don't mind chiming in here! :slight_smile:

    It seems that your wp-config.php file is kind of modified then, most probably by your hosting provider. Despite that, you should be able to see next block in there, try to use any definitions above this one please:

    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    	define('ABSPATH', dirname(__FILE__) . '/');
    
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');

    If you still find troubles with that, please share your wp-config.php file like Adam mentioned before (first rename it to my-config.txt, remove any sensitive data like database credentials and attach it here in your next reply).

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.