I am trying to set

Hi Guys,

I am trying to set up a course using course press pro but it is very UN-intuitive.

I have set up a course called "Manicure Training" but when i go to my main page and click in courses in the menu and then on the course itself it doers not show me the labels for UNITS.

This looks like blank white space until i hover my mouse and then it goes grey but it is not viewable unless just run my mouse about.

Do you know why this is?
Is there a training guide for this plugin and i also need to know if it is supported.

Cheers

Richard

  • Adam Czajczyk

    Hello Richard,

    I hope you're well today and thank you for your question!

    I took a liberty of accessing your site and checked that. I can see the issue there and it's caused by CSS loaded by the theme that you are using.

    There's a "customstyle.css" file loaded that sets basic color for "a" html elements to white and "on hover" color to light gray. From the name of the file I assume that it's some custom CSS styling added to the theme. The rule is "general" (not targeted at any specific selector) so it's applied to all the links on site (unless they are specifically addressed with other CSS rules).

    Adding a line like this to the custom CSS of your site (either via custom css style file or via Custom CSS option in Theme Settings) should solve the issue:

    .course-wrapper .unit-title a {color:#FF0000;}
    .course-wrapper .unit-title a:hover {color:#0000FF;}

    You would however want to adjust colors above to your needs as I used red for default link color and blue for "on hover" state.

    Is there a training guide for this plugin and i also need to know if it is supported.

    You'll find a usage guide for the plugin here:

    https://premium.wpmudev.org/project/coursepress-pro/#product-usage

    The plugin is actively developed and supported.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.