I am trying to sync my appointments with google and this message comes up: [Appointments+] Google PH

I am trying to sync my appointments with google and this message comes up: [Appointments+] Google PHP API Client requires at least PHP 5.3, what does this mean and how do I get it?