I am trying to upgrade the wpmu dashbord

I have deleted the old one. Installed the new one. I am trying to install a new plug-in. It is asking me to upgrade the dashboard again.
Error page https://premium.wpmudev.org/project/comments-plus/

  • Ash
    • WordPress Hacker

    Hello rmahon

    I hope you are well today and thanks for asking the question.

    Are you trying to install Comments Plus plugin? You can install in through usual plugin installer. Go to Plugins > Add New. Then click on Upload. Then upload the zip file and activate from there.

    Now about your dashboard problem, it should not ask you to upgrade again. When it is asking to upgrade, what happen if you upgrade it? Also please make sure you are installing latest version of WPMU Dashboard.

    Please feel free to ask if you have any more question.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.