I am unable to change the background color on my website. using Gabfire them connect

I go to Appearance --> Customize and it takes me to a page where I can customize my theme in a WYSIWYG format but when I change the color background it does not change. However when the page takes a while to load- that turquoise does pop up first before the white background . I do not want a white background for my blog, I want it to be the turquoise that i picked in the customize theme

  • Vinod Dalvi
    • WP Unicorn

    Hi Julie,

    I hope you are well today and thank you for your question.

    I checked it on your site and found the background color that you have set was getting overwritten by other color as shown in the attached screenshot.

    To resolve this issue i have just added the following CSS code in the Custom CSS option of your theme as shown in the second attached screenshot and confirmed it's working fine now.

    html body.custom-background {
      background: #38b5a4;

    Could you please check it and let me know how it works for you?

    Best Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.