I am unable to log in to subsites. When trying to access

I am unable to log in to subsites. When trying to access their dashboard I get this message: "You have logged in successfully. You will be redirected to desired page during next 5 seconds." Then I get the login screen again over and over.

Here is my configuration:

Administration Mapping: Original Domain
Login Mapping: Original Domain
Cross-Domain Auto Login: Yes
Verify domain DNS Settings: No
Force HTTPS on Admin& Login Pages: Yes
Force HTTPS on FrontEnd: Yes

  • Vinod Dalvi
    • WP Unicorn

    Hi @taropaa,

    Thanks for posting on the forum.

    Are you using SSL and any caching plugin/system?

    Would you mind if I logged in to your site and did some testing? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Kind Regards,
    Vinod Dalvi

  • taropaa
    • The Incredible Code Injector

    Yes, I am using both SSL and caching.

    I was using WP-Super Cache with htaccess caching. I switched it back to legacy caching and used the mapped domain for the admin & login access.

    SSL is still on, and it works fine now.

    WP SuperCache will have serious issues if used with the .htaccess option while the site is using a proxy (such as cloudflare)

    As I previously stated I cannot grant any access unless you are willing to sign a non-disclosure and non compete agreement to cover all clients and their data stored on the server.I saw another post re this issue and I will update that one as well.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.