I am using UP Front, and I am trying to use a social media

I am using UP Front, and I am trying to use a social media widget plugin - specifically Simple Social Icons. I cannot get it to configure correctly in the Up Front editor. Is there a recommended plugin for this functionality?

  • Adam Czajczyk

    Hello Christian,

    I hope you're well today and thank you for your question!

    I enabled Scribe (one of Upfront child themes) and installed Simple Social Icons on my test setup and was able to add icons to the site. Just to make sure we're on a same side here, here's a brief guide on how to do this:

    - enable the "Simple Social Icons" plugin
    - open the page of your site that you wish icons to be added to in your browser
    - enable Upfront editor by clicking on "Upfront" link your admin toolbar
    - drag and drop "Widget" element on a page where you want your icons
    - click the "Settings" button (a gray "gear" icon on the top edge of "Widget" element)
    - set title and add social URL in "Settings" section (Upfront panel on the left)
    - save settings and Upfront

    Icons should now appear though I can see that they may not be properly displayed in editor mode (showing "placeholders" instead of icons).

    Having that said, I'm not sure if this answers the issue or you were able to get this far but there are still issues that you're not able to overcome.

    If you require more assistance with this I'll be glad to help. I'd ask you though to grant me a support access to your site so I could take a closer look. It would be also great if you could elaborate a bit more on the issue itself.

    Looking forward for your replay!

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.