I am Wordpress MU version 4.1, I want to Multi-DB?

I am Wordpress MU version 4.1, I want to Multi-DB plugin, I use it.

  • Tyler Postle

    Hey there Graffitiartdesign,

    Welcome to the WPMU DEV Community!

    So you have WordPress Multisite 4.1 and want to install Multi-DB? You shouldn't have a problem doing that, but it is best to use the latest version of Multisite as we can't guarantee compatibility with past versions.

    I also want to mention that Multi-DB isn't your normal plugin install and activation. It involves some system admin level work to get it installed as you can see by the usage/installation guide: premium.wpmudev.org/project/multi-db/#usage

    If you're not comfortable installing it yourself then you can look into hiring someone from our community jobs board to help out: https://premium.wpmudev.org/contact/

    It is worth noting that multi-db was designed for large multisites that have around 5000+ sites on the network, that`s when you really start seeing the benefits of using this plugin :slight_smile:

    If you have any further questions just let us know!

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.