I am working on my page speed. And I am doing test

I am working on my page speed. And I am doing test on pingdom. And I seem to have a big problem with gravatars see the test : http://tools.pingdom.com/fpt/#!/8nvzO/http://bimv.pl/kurs/wyzwanie-z-revitem/
How can I disable permanently gravatar requests and use a default image instead. I can't find sollution in web.

  • Nastia
    • Support Rock Star

    Hello @szjanczura, I hope you are doing well today!

    To disable gravatars, go to Settings > Discussion. Scroll down to the Avatars section and uncheck the box next to ‘Show Avatars’ option or try to select any other Default Avatar. You will need to click on the Save Changes button to store your settings.

    I hope this helps!

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.