I asked for support, now my website is broken. And you guys have gone quiet

Hello

Please help. These two tickets are still open and are unresolved:

https://premium.wpmudev.org/forums/topic/membership-2-plugin-funcionality#post-1064099

https://premium.wpmudev.org/forums/topic/unresponsive-theme-nav-bar-breaks-in-mobiletablet-mode#post-1064011

I need help with the Scribe plugin, but obviously also Membership 2 as well.

My website now looks a complete mess; in trying to fix the responsiveness of the theme one of your guys sorted my home page....but broke the rest of the site.

I need to put this site in for beta testing but there's no way I can do that now. I also filled in your contact for yesterday as I'd heard nothing...but no reply. Understandably, I'm concerned. Please reassure me that you will help me fix these issues so I can put my site live.

Thanks,

Emma

  • Rupok

    Hi Emma Clarke

    Hope you had a wonderful day.

    Understandably, I'm concerned. Please reassure me that you will help me fix these issues so I can put my site live

    I do apologize from our end for the delay. Don't worry. I'm asking our Support People who were working with this to facilitate the process and if necessary, I'll jump in too.

    Actually we work on threads in reverse chronology, the older the reply from the user, higher it is in the queue and every time you write a reply, it becomes a fresh thread and goes down in the queue. That's why it's getting delayed.

    However, I believe, they will take care of this very soon. I'm pinging them personally. I appreciate your patience.

    Have a nice day. Cheers!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.