I attempted to install a plug in that is apparently only

I attempted to install a plug in that is apparently only for multisite. Now, I cannot get to the dashboard, or anything else from /wp-admin. All I see is a message The Widget Blogs plugin is only compatible with WordPress Multisite.

How do I get my site back??

Thanks!!