I can not get upfront to work or allow me to edit my site

I am very very very new to this. I have played with the Upfront demo, however I can not start the editing on my real site. I have clicked the upfront button at the top of the site but nothing happens. I have tried this on both scribe (which is my preference) and spirit

Any ideas?

  • Alex Stine
    • System Administrator

    Hello,

    Please add this code to the top of your .htaccess file, then clear your browser cache and try to load the editor again.

    # Disable mod_security
    <IfModule mod_security.c>
    SecRuleEngine Off
    SecFilterInheritance Off
    SecFilterEngine Off
    SecFilterScanPOST Off
    SecRuleRemoveById 300015 3000016 3000017
    </IfModule>

    BTW: Does nothing happen, or is it just loading forever?

    Good Luck.

  • Nastia
    • Support Rock Star

    Hello @Andrew Epic Aitcheson, I hope you are doing well today!

    My sincerest apologies for the delayed response!

    I see the issue is still there. Please add the following code to the .htaccess file:

    <IfModule mod_security.c>
    SecFilterRemove 00318
    </IfModule>

    You will find .htaccess file using FTP, or your host’s file manager (cPanel or Plesk), into the root of your website. If you can't find this file, please, set up pretty permalinks on Settings > Permalinks screen and Save Changes. Once you do this the .htaccess file will be generated in the hard disk if your server.

    You may edit the .htaccess file with simple text editor.

    If these changes will not make any difference, please contact with your server and ask them to desable mod_security.

    Let us know how it went! If you need any further assistance, please feel free to post it here!

    @alex thank you for chipping in, I tried the code you posted, but I've got internal server error on my installation. Perhaps it's not working with all host providers :slight_smile:

    Cheers,

    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.