I can not start smush.it from the begining.

I have more than 15k images on my website. I did not know about Super - Smush at first so i did more than half of my images without super smush. Now I want to bulk smush "with" Super Smush selected but it does not let me do it. Also on page speed insights there are some images showing without full compression. Do I have to do all of them (more than 8k) manually? Is there anyway I can reset bulk smush and start from beginning? As a paying customer I think I should have this ability. Thanks.

  • Milan

    Hello @ozgur,

    Welcome WPMU DEV.

    I hope you are having a good day and thanks for the asking. :slight_smile:

    I've contacted our plugin developer for his valuable feedback on this. Please be patient meanwhile. As soon as we got some solution or conclusion I or developer will reply back to you on this thread for further assistance.

    We hope cooperation from you dear @ozgur.

    Cheers,
    Milan Savaliya.

  • Milan

    Hello @ozgur,

    Hope you are doing well and sorry for being late here.

    It seems to me that your ticket may have been slipped from our developer's feed. But don't worry I've recreated request for you to get their attention. Developer will get back to as soon as possible. Our developer everyday deals with critical bugs and issues so sometimes it takes slightly more time to reply. Meanwhile we hope cooperation from you.

    Please let me know if there is anything else I can help you with.

    Cheers,
    Milan Savaliya.

  • ozgur

    Hello Umesh,

    It does show, but as I wrote before, I did not click it for more than half of my images. I did and it saved an incredible amount for 7000 of my images. But I have another 9000+ images on my side which is not "super smushed" and I want to bulk smush them from the beginning for all my images one night. I do not want to to all of them manually from the media library. Is it possible resetting bulk smush and start from beginning for all images on media library? This is my question.

  • ozgur

    Hello Umesh,

    I see that you are trying to be helpful and I really appreciate it. Though I read what support access does and I do not want to give admin privilages to a plug-in staff. If you could write to me to my e-mail or here what to be done from admin panel, I would try to help.

    Also as you can see from here: https://developers.google.com/speed/pagespeed/insights/?url=http%3A%2F%2Findigodergisi.com%2F WP - Smush Pro does not "super smush" the thumbnails that is created by regenarete thumbnails and/or my sahifa theme for some reason.

    For all these reasons I am quiet upset and do not think of renewing my monthly membership.

    Is there anyway that these can be fixed without enabling support access?

  • Umesh Kumar

    @ozgur,

    I see that you are trying to be helpful and I really appreciate it. Though I read what support access does and I do not want to give admin privilages to a plug-in staff. If you could write to me to my e-mail or here what to be done from admin panel, I would try to help.

    I'd need to check the meta values for the images and debug accordingly, so there are no fixed steps to fix the issue. So unless I've access, I can merely help with the issue.

    Another way is to delete the plugin and reinstall it. That'd delete all the existing stats, and that way you'll be able to optimise all the images (do remember to enable Super Smush before you start the bulk process).

    Also as you can see from here: https://developers.google.com/speed/pagespeed/insights/?url=http%3A%2F%2Findigodergisi.com%2F WP - Smush Pro does not "super smush" the thumbnails that is created by regenarete thumbnails and/or my sahifa theme for some reason.

    About the PageSpeed issue recommending you to optimise images, I can see that most of the recommendations says to resize and compress, and not just compress.

    To help you out with that issue, I'm attaching two screeen shots.

    So for your slider, you have thumbnails for pagination, which are set to 0 opacity, and hence not visible. The required size for the thumbnails is 60x32px, while the size being loaded is 310x165px, so if you plan to show those thumbnails, please use the smaller size image else, just don't include them.

    That'd help you get a better PageSpeed.

    Is there anyway that these can be fixed without enabling support access?

    Delete and Reinstall the plugin, that'd delete all the existing data, allowing you to Smush all the images from start.

    Also, just to mention that the home page keeps reloading after every few seconds, ignore if this is being done on purpose.

    Awaiting your reply in case you need any more help with it.

    Cheers

  • ozgur

    Hello @Umesh,

    I deleted Wp Smush Pro and installed it again and it appears the problem is solved. I am re smushing all my images, though that was what I wanted to make sure I did not miss anything. Amazing help! Thank you very much.

    About resizing, I understand it is a theme related issue and it is nothing to do with wp smush pro. I will check with theme support about that.

    Thank you very much for your time, and help.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.