I can not view any .../wp-admin/... pages after installing "Microblog Poster" plugin

The problem after installing https://wordpress.org/plugins/microblog-poster/ :

I can login to .../wp-admin/... However when I select the menu links for 'Network Admin > Dashboard' the page hangs and takes a very long time to load. When it does myurl.com/network/ shows in the address bar but the WP Dashboard does not show, just what seems to be a blank front-end user page with no content (just a front-end user website menu). Note: A 'Page not found' 404 error page displayed last night, not this happens after leaving it to load for 4 minutes.

Attempted fix:
I tried accessing the Plugins page. This page also does not load in a similar fashion as explained above.

I tired giving you Support Access, but again the page does not load as explained above

I used FTP to delete the plugin folder from wp-content/plugins . This did not fix the problem

Special notes:
During installation the following anomalies happened:
1) Though installation seemed successful, on selecting 'Network Activate' the page hanged/froze
2) From that point onward I could not load my administrator pages

What I would NOT like:
I would greatly appreciate it if you do NOT do any of the following:
1) Google the problem and send me snippets of the first few links. I already spent all night last night trying online forums etc
2) Suggest what 'may be the problem' and ask me to 'try this'
3) Ask me a surface-level question but not provide solutions

What I would like:
1) A step by step explanation of what the problem is likely to be; and what most likely could cause this type of behaviour by wordpress
2) Proposed steps for fixing the problem
3) I'd like you to login and have a closer look at what is going on. Please give instructions to privately send login details

Thanks in advance

  • Predrag Dubajic

    Hi BGF,

    I'm not familiar with this plugin and we're not associated with it in any way so I'm not sure what might be causing this.

    I've tried installing this plugin on one of my network installations but couldn't replicate the issue you're having and it seems that there's nothing additionally added by plugin inside .htaccess or wp-config.php that could be causing this.

    Since you already removed the plugin from your plugins folder the problem is most likely related to something else.

    Have you already tried enabling debug log?
    You can do this in your wp-config.php by replacing define('WP_DEBUG', false); with this code:

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set( 'display_errors', 0 );

    After that try accessing your pages that are having issues and this should create debug.log file in your wp-content folder that could tell us what is going on.
    Can you please save it as .txt file and attach it here so we can check it out.

    Best regards,
    Predrag

  • Adam Czajczyk

    Hello BGF!

    I checked the plugin on my test Multisite but the result was the same as Predrag's and I wasn't able to replicate the issue. On the plugin's description page they say:

    WordPress Multisite fully compatible. Rather than doing the 'Network activation', activate MicroblogPoster for each sub blog.

    This suggests that plugin developers advise to active plugin an each sub-site separately rather than "network activating" it but even though, it works network activated on my end. I'd say then this is related to your specific setup.

    Unfortunately, the debug.log didn't "came through" your last post so I can't review it. Could you please try adding it again? In case it still didn't got attached (though .txt file should) you can simply post its content here (marking it as a "code" using post editor tool) or share it via pastebin.com (make sure that you stripped all sensitive data first) or make it a .zip archive and post to any file storage (e.g. your dropbox account) and post download link here.

    I really hope that the content of debug log will give us a clue on what has happened.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.