I cannot DEACTIVATE the Popup.

I believe popup is slowing down my site and Im trying to DEACTIVATE the popup plugin, but I cannot DEACTIVATE the Popup.

  • Rupok
    • Support Ninja

    Hi Thomas,

    Thanks for granting Support Access. I logged in your site and tried to deactivate the "PopUp Pro" pro but for some weird reason, it's not being deactivated. So I could see the issue live on your site but I could not regenerate this on my site. I can deactivate it fine in my test site. So I think this is your site specific issue.

    However, you can always remove that plugin with FTP. To do that, please login to your server with any FTP application like Filezilla and go to "/wp-content/plugins/" directory. Then rename the "popover" directory to anything (e.g. "popover_"). This will deactivate this plugin on your site.

    I'm not sure why this specific plugin is behaving such in your site but is it possible for you to delete that "popover" directory with FTP, and then install again through the WPMU DEV Dashboard plugin? I believe, then you can normally deactivate this from your Dashboard.

    Please let us know if you have any confusion. We will be glad to help.

    Have a nice day. Cheers!
    Rupok

  • Nithin
    • Support Wizard

    Hi Thomas,

    Hope you are doing good today. :slight_smile:

    Why is this the case?

    This is really weird, to answer your question, I would like to check your website, and it's configuration. Could you please enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.