i cannot make

hi,
i cannot make a backup.
give me this error:
Aw shucks, something went wrong :slight_frown: Instead of the beautiful response we expected, we got this:

<empty response>

thanks

  • Nastia

    Hello Carlos , I hope all is well!

    Please make sure that the site's resources are enough. Increase the max_execution_time to 300, add the rule bellow to the bottom of the .htaccess file:

    php_value max_execution_time 180

    And please add the following line to your wp-config.php file to increase PHP memory limit:
    define('WP_MEMORY_LIMIT', '3000M');

    If this will not work, please try the suggestions described in this post:
    How to Increase the Maximum Upload and PHP Memory Limit in WordPress

    If the Managed Backup will show <empty response> mesage, please enable WordPress debugging by adding the following to the wp-config.php file:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    Please make sure that you insert this line BEFORE /* That's all, stop editing! Happy blogging. */ in the wp-config.php file.

    Run the backup again, this way all errors will be saved in the debug.log file inside the /wp-content/ directory. Rename the debug.log to debug.txt and attach it here.

    Let us know how it went!

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.