I cannot publish my pages in Scribe theme

Hello!

Just getting started with Upfront so there is a lot for me to learn. But I cannot seem to figure out something very basic. I can only Save my page but cannot publish the page?

Am I missing something? Any help would be greatly appreciated. Thanks!

Peace,
-Albert

  • Milan

    Hello @Albert,

    Welcome to WPMU DEV.

    I hope you are having a good day and thanks for asking. :slight_smile:

    Once you create page with upfront via upfront customized editor. You will be redirected to page content screen with page settings window opened as shown in attached screenshot. In that window you will see visibility named option, that is the options through which you can change visibility of page, just make sure its public set and then just save change.

    Furthermore here is link to upfront blog tutorials which may help you to learn upfront easily,
    https://premium.wpmudev.org/blog/upfront-basics/

    I hope this helps you.

    Please let me know if there is anything else I can help you with.

    Cheers.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.