I cannot understand how to perfectly use Autoblog plugin

Hi, I tried installing autoblog and running to to show content from my subdomains. I see
1. Autoblog importing subdomain content and showing it from main domain
2. its not importing featured image
3. If i changed url in subdomain thats not updating in main site
4. if i update content in subdomain post thats not autoupdating in main site.

How to achieve all this? please help.

  • Ez

    Hi there.

    Haven't worked with this plugin for almost a year now.

    Reason is because it uses a lot of resources on the server and eventually caused CPU issues.

    "featured image" - I always have issues with this.

    Did you remember to set the cron?

    Also remember that autoblog only import what appears in the RSS feed of the secondary blog. You might want to look at the raw RSS feed to correct and that your featured image appears in there.
    https://validator.w3.org/feed/

    If the RSS feed is correct, then the problem must be with your main site.

    Hope it helps.

  • Luís

    Hi Raj ,

    Hope you're doing well today!

    Firstly, as this question is related to support of one of our products, I moved this from the Members forum to the Support forum.

    This type of questions fits better in the Support Forum and gives us tools like Support Access in case as necessary.

    Regarding to your questions:

    1) You will need to import the subdomain feed (subdomain.domain.com/feed);

    2) If you already enabled the "Featured Image Import" add-on (Auto-Blog -> Add-ons) you have some options to do that, but first, we need to check if the feature image is present in the feed.

    Can you share the feed URL or can give us access to your admin panel, so we can check it?

    If you don't already know, please, follow the link below, to see how enable the staff login:

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    When you enable this option, please post again!

    3 and 4) The post are not automatically updated, you can schedule the time period to proccess the feed in the Feed Processing section, "Process this feed" field:

    This means that, when you make a change in the post, it is not immediately updated, only when the feed is processed again (or if you process it manually).

    Also, you need to set "Override duplicates" to "Yes" to update the existing (already imported) posts.

    However, as this is related to your network, have you tried our Recent Global Posts?

    https://premium.wpmudev.org/project/recent-posts/

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.