I can't activate the plug in, I got this error Plugin could

I can't activate the plug in, I got this error

Plugin could not be activated because it triggered a fatal error.
Warning: require_once(/home3/shazgues/public_html/barcelonaparties/wp-content/plugins/wp-smushit/lib/class-wp-smush.php): failed to open stream: No such file or directory in /home3/shazgues/public_html/barcelonaparties/wp-content/plugins/wp-smush-pro/wp-smush.php on line 59

Fatal error: require_once(): Failed opening required '/home3/shazgues/public_html/barcelonaparties/wp-content/plugins/wp-smushit/lib/class-wp-smush.php' (include_path='.:disappointed:usr/php/54/usr/lib64:disappointed:usr/php/54/usr/share/pear') in /home3/shazgues/public_html/barcelonaparties/wp-content/plugins/wp-smush-pro/wp-smush.php on line 59

  • Predrag Dubajic
    • Support

    Hey @Imran Khan,

    Hope you're doing well today :slight_smile:

    By the error you are receiving it looks like the plugin is already active, can you make sure that the free version is deactivated before activating Pro version and see if it works normally after that.

    Let us know if that was the issue.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.