I cant add a new

I cant add a new site, it already has WPMU dashboard.

I cant change the API in th new site also

  • Rupok

    Hi sam,

    I cant add a new site, it already has WPMU dashboard

    You are referring to a individual site, not the subsites, right? If you have WPMU DEV Dashboard installed in any site, that sites gets added in your "My Website" section in our site as soon as you login in WPMU DEV Dashboard. If this is not happening for any of your sites, that's really weird. In that case, I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting access. We will be glad to investigate the issue and will try to resolve this for you.

    I cant change the API in th new site also

    Can you please tell us how you are trying to change your API in the new site? I mean from which section are you trying to change API key? Can you please tell us details so we can check this issue too in your site?

    Please send us as much details as you can. I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.