I can't ask my plug-in specific question because your

I can't ask my plug-in specific question because your support form doesn't recognize that I've installed it.

I downloaded and installed Protected Content and the WPMU DEV dashboard recognizes it in wp-admin but your site doesn't.

Can I please ask about Protected Content?

  • Tyler Postle

    Hi there Doug,

    Hope you're doing well today and welcome to the WPMU DEV Community!

    Since you have a full membership it should let you ask a question about any of our plugins. Are you posting from our WPMU DEV Dashboard or our site? I also just want to mention that to reply to posts you will need to be logged into our actual site and you can see your recent posts here: https://premium.wpmudev.org/forums/profile/dquattrochi#profile

    Either way, just choose any category you can and ask your question about Protected Content :slight_smile: we can switch it into the correct category from our end if needed.

    It would be preferred if you could create a new thread for your Protected Content question too- just so the title and original post description is relevant: https://premium.wpmudev.org/forums/#question

    Look forward to hearing back on this Doug and I'll be more than happy to help you with your Protected Content question.

    Sounds like I'll be talking to you soon!

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.