I can't change default upload file size

I'm trying to upload a site to my new multi-site installation but the import is bigger than 1mb and it is saying that it exceeds the import size on my php.ini file, which doesn't seem to exist. I have been through your help and through other help files but still no luck. I have tried the .htaccess and the wp-config files but still no luck.

  • Katya Tsihotska

    Hi Serena

    Hope you're having a wonderful day!

    In order to increase the maximum upload file size, go to the Network Dashboard -> Settings -> Network Settings, scroll down to the Upload Settings section and try to increase Max upload file size there:

    In case if this doesn't help, try to add the following code to your wp-config.php (you can use another values instead of 64M):

    @ini_set( 'upload_max_size' , '64M' );
    @ini_set( 'post_max_size', '64M');

    Please make sure to add the above code just before the line /* That's all, stop editing! Happy blogging. */

    If nothing from the above doesn't help, could you please grant us temporary support access to your website so we can have a better look at your setup and settings? You can grant us access via WPMUDEV Dashboard plugin, there's no need to share credentials. Here's our detailed documentation page about it:

    Don't forget to let us know here once you'll do this.

    Kind regards,