I can't do a network-deactivate of anti-splog

I have had far better response from your Dashboard when asking a question, so here is a repeat of what I posted to your blog (I posted directly to the blog as I could not respond to your replys as there was no “relpy” area on the page).

Here is the post from: https://premium.wpmudev.org/forums/topic/splog-getting-through-forin-plugin-looks-like-one-of-yours?

Hi Vaughan,

Again thank you for your targeted reply. In regaurds to the two threads, here is what happened. I had a splog get through on the “Sites” page using your Multi-Site Blogs plugin. I decided to test using another anti-splog plugin.

As this was a simple matter and I am using nearly exclusively your components (evaluating) I didn’t pay that much attention. That time , if memory serves, it deactivated. When I went to re-activate it, which I think it did, another plugin came up in the activation page, that looked like one of yours, it said it was the reporting page for your anti-splog plugin. When I tried to activate it, it shut the WPMU server down with the error message above.

I tried to rename the files but the server still wouldn’t start, so I did a full restore from my WHM panel.

I tried to deactivate the plugin again, this time paying close attention, and it never activated, again shutting down the WPMU server. I again restored the server from WHM and that is when I contacted you here.

There were three errors reported yesterday:

[

They all appear to be related to the Facebook component.

Wed Jan 14 06:08:03 2015] [error] [client 66.249.73.213] client denied by server configuration: /home/rvhobo7663/public_html/wp-content/plugins/wpmu-dev-facebook/lib/error_log

[Wed Jan 14 06:03:33 2015] [error] [client 66.249.73.229] File does not exist: /home/rvhobo7663/public_html/404.shtml

[Wed Jan 14 06:03:33 2015] [error] [client 66.249.73.229] File does not exist: /home/rvhobo7663/public_html/wp-content/plugins/wpmu-dev-facebook

[Tue Jan 13 16:03:02 2015] [error] [client 66.249.73.213] client denied by server configuration: /home/rvhobo7663/public_html/wp-content/plugins/wpmu-dev-facebook/error_log

But, I did a complete restore of the entire VPS which more than likly overwrote th elog file when the error occured..

I am stuck in meetings most of today but will get the Snapshot problem A.S.A.P.

Just let me know if you need access to the WPMU server or anything else.

Thanks, Jesse

[

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hello, jetiii!

    We’re dealing with a higher than normal volume of support questions right now, so follow up responses may take a little longer than usual. I’ve let Vaughan know you’re waiting for a reply in that thread.

    Thanks for your patience here, jetiii, it’s very much appreciated.

    I’ll close this thread so we can keep our help for you in one convenient thread.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.