I Can't Get Either Pay With A Like or Social Marketing To Work On My Blog

I’ve tried working with both Pay With a Like and Social Marketing and can’t get either to display on my blog. Here’s the post with Pay With A Like: http://blogelina.com/11386-2

  • Bojan Radonic
    • Head of Support

    Hey there @blogelina, hope you're well today!

    Before we start troubleshooting this more please let me know if you're using any other plugins or themes with social networking abilities.

    If yes could you please try going to Social Marketing -> Settings and in JavaScript set Yes for social networks, see screenshot.

    There is a similar option for Pay With a Like, please go to Pay With a Like -> Social Buttons and uncheck Load JS, see screenshot 2.

    Please let me know if this helps :slight_smile:

    Best regards,

    Bojan

  • Blogelina
    • New Recruit

    Thanks for the quick response! I disabled the JS in the Pay With A Like and it’s still not displaying. I do use other plugins like Share and Like, etc. on the site, if that’s what you mean by other social networking plugins.

    I think that Pay With A Like will do what I need done as long as we can get it working! :slight_smile:

  • Bojan Radonic
    • Head of Support

    Hey again @blogelina,

    If disabling JS with Pay With a Like is not working could you please check for other possible plugin conflicts. Try testing for a conflict by following the flowchart on this page here:

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Also could you please check if this is happening on one of the default WP themes?

    Looking forward for your reply :slight_smile:

    Best regards,

    Bojan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.