I cant install

I cant install autoblog (no auto and neither manually). error 500 is coming...

  • Nithin

    Hi jancarcelen,

    Most probably this is due to having low memory_limit, could you please try increasing your memory limit, and then check whether it works fine.

    To increase your memory limit, you'll have to create a php.ini file inside your root directory, and add the following rules to it:
    For eg:

    upload_max_filesize = 128M
    post_max_size = 256M
    memory_limit = 512M
    file_uploads = On
    max_execution_time = 180

    Above values are just example, you'll have to change the values according to your system. If you aren't able to increase your memory limit, would recommend you to get in touch with your host, in order to increase these values.

    Please check this link for more info:
    https://premium.wpmudev.org/blog/increase-memory-limit/

    If increasing the memory limit, didn't help much, and if you still have issues, please enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.