I can't install plugin when i go dashboard and select

I can't install plugin when i go dashboard and select plugin i got into infinyty loop
form wordpress to your site and back.

I tried what this thread says but still no luck.

  • Nastia

    Hello Michelle

    I'm sorry to hear you have this issue!

    Please try to deactivate all other plugins on your installation and try again. If you can install a plugin, activate one plugin at the time to find out wich one is causing this.

    You can follow the flowchart from our manual:
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If this is not a conflict with a plugin, I would like to have a closer look. Please send your credentials to us using our secure contact form:
    https://premium.wpmudev.org/contact/

    IMPORTANT!!! Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Nastia”
    - WordPress admin username
    - WordPress admin password
    - login url
    - FTP credentials (host/username/password)
    - link back to this thread

    Let us know how it went!

    Cheers,
    Nastia

    • Liquid

      I would say that is correct however, in the case of WordPress and some installations, the user and permissions that the web service runs under may not have write access to do any updates. The FTP method is in place to allow updates to function around this with the assumption that the user and permissions for the FTP user has access

      In some ways this is more secure as updates can only be done via a process that has different credentials than the public facing web process.

  • Nastia

    Hello Michelle

    This is insecure way to handling bugs, by passing ftp logins

    This is not a bug, I can't reproduce this on my site. I asked for your credentials to have a closer look to the issue you have on your installation. Your credentials are secure with us, we do not use them in any other way, than fixing the issues on your site.

    If you are not comfortable with this, I'll be glad to help you here, in any way I can :slight_smile:

    Would you please let me know, is this happens when you try to install any plugin from WPMU DEV > Plugins?

    When you have tried the solution from this thread, by adding these lines to the wp-config.php file:

    define(‘FTP_HOST’, ‘host’);
    define(‘FTP_USER’, ‘user’);
    define(‘FTP_PASS’, ‘pass’);

    Would you please make sure that you did the following:

    - Replaced "username" with your FTP account's username
    - Replaced "password" with your FTP account's password
    - Replaced "host" with the domain or IP address provided by your host

    If this will not resolve this, could you please grant support staff access so I can take a closer look?

    To grant access go to WPMU DEV > Support or see this manual:https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please advise,

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.