I can't log in to the dashboard

I’m trying to do my initial login to the dashboard to install Appointments+ and I keep getting this error message:

Your server had a problem connecting to WPMU DEV. Please try again.

If this problem continues, please contact your host and ask:

“Is php on my server properly configured to be able to contact https://premium.wpmudev.org/wdp-un.php with a GET HTTP request via fsockopen or CURL?”

I’m using Biz.nf hosting, is there a different way to install the plug-in system, or is this completely an issue on their end?

Best,

Jeff

  • Ash
    • WordPress Hacker

    Hello there

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    It seems your server is having an issue. May be, curl is not enabled in your server. Would you please contact your hosting provider with the question as suggested?

    Is php on my server properly configured to be able to contact https://premium.wpmudev.org/wdp-un.php with a GET HTTP request via fsockopen or CURL?

    Regarding A+ plugin, you can directly download the plugin and install in your dashboard. Download link is: https://premium.wpmudev.org/download/1212741614_appointments.zip

    Please let me know if it is helpful and feel free to ask more question if you have.

    Cheers

    Ash

  • Jeff
    • New Recruit

    Ash-

    Thanks for the quick response. I’ve installed just the Appointments+ plugin, and setup is going fine. Is there a way to set the last day that people can book appointments. I see I can tell it to only accept appointments up to a certain amount of days out, but I’m thinking that isn’t a hard end date, just a time frame for booking. So if the last day people can book is 12/16/2013 and I put in 70 days, will it allow them to book 70 days out next week, or will that end it on 12/16?

    Thanks,

    Jeff

  • Jeff
    • New Recruit

    One additional question, it looks like clients can confirm appointment without paying and it blacks out the slot. If there a way to force them to pay, I’m fearful of customers thinking they booked and then showing up without paying and/or with someone else there.

    We’re trying to replace another calendar app that automatically redirected to paypal when they clicked confirm. Is that an option?

    Thanks

  • Ash
    • WordPress Hacker

    Regarding the timeframe you are right, but it will work for all services that you provide, not for a specific one. If you put 70 days, client can book appointment in next 70 days.

    Regarding payment, you can enable payment. If you go Appointments > Settings and then general tab and scroll down to "Payment Settings", just select YES to payment required and provide your information. Current we only support paypal to accept payments. Please see screenshot.

    Please let me know if it is helpful and feel free to ask more question if you have.

    Cheers

    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.