Multisite: I can't login

Hello I am using Multisite and I can't figure out why I can't login using all accounts, here's the link.
http://dev.freelanceu.net/npc/lonelyhunter/wp-login.php

  • marikamitsos
    • The Crimson Coder

    Hello lonelyhunter and
    Welcome to the WPMUDEV Forums,

    Can you please elaborate on the "can't login using all accounts"?
    Do you mean you can not even login with your own account?
    What privileges do you have?
    Are you trying as super-admin, admin, or ....
    Do you have cookies enabled? What is the error message you get on the login screen?

    Please let us know if you need further assistance. We are here to help. :slight_smile:
    Thank you for your time,
    marikamitsos.

  • ebreuers
    • Site Builder, Child of Zeus

    Hey lonelyhunter,

    I was able to reproduce the issue... Two things come to mind:

    1) This seems similar to what was recently happening to me. For some reason Marketpress caused a conflict that caused a white screen when logging in to sub-accounts. Disabling the plugin resolved the issue (Still investigating the actual conflict and trying to fix with my current theme).

    2)marikamitsos has found a link to another similar issue I had involving the wp-config.php file. In this case, there was white space (extra lines) around the opening and closing PHP tags of the wp-config file. Opening the file with Notepad++ and checking for white space didn't solve the problem, but re-installing fresh using Notepad++ to edit wp-config worked wonderfully.

    Let us know how you make out! :slight_smile:

    -Eric

  • marikamitsos
    • The Crimson Coder

    Hmmmm... Just a blank page.

    When did this start happening? I mean what kind of changes did you do to the site and started getting this behaviour?
    Also. Can you please try the following?
    Disable plugins one by one so we can narrow this down.
    If you find the one causing the problem try reinstalling it.
    Change to the default hteme and see if the issue persists.
    You could also have a look at this post where Arun handled a similar issue.

    Please let us know how it goes.

    Should you resolve the issue, please mark the topic as resolved.
    Thanks again, marikamitsos

  • 3SixtyEvolve
    • New Recruit

    Greetings @lonelyhunter!

    Thank you for being a member of our Community.

    Please let me know if the link that @marikamitsos provided sorted your problem. In most cases like this it's a simple whitespace outside of <?php and ?> in the wp-config.php file. If this doesn't work we investigate further.

    I would also like to suggest that you deactivate all of your plugins and see if you can login. If this works, then we know it's a plugin conflict. By activating them one by one you would be able to see which one is the culprit.

    @marikamitsos
    Thank you for your community support. :slight_smile:

    Hi Eric @ebreuers
    Thank you for your input. :slight_smile:

    Have a good day everyone and look forward to see if this is resolved.

    Gina

  • lonelyhunter
    • Flash Drive

    :slight_smile: @Staff, yup! I followed @marikamitsos instructions, and I used the link he provided as my reference to solve the problem.. Sorry, I just forgot to say thank you so much guys specially @marikamitsos !! you are so awesome!! i'll ask my sister to give a kiss and a hug! (she's so beautiful) you are my hero! mwah mwah!!

  • marikamitsos
    • The Crimson Coder

    @lonelyhunter
    It's Saturday evening, all groomed up and still waiting for your sister's kiss, hug plus your rep points.:slight_frown:
    I can understand your sister's delay (Women!!! Always running late).

    Oh well... Have a great weekend.
    marikamitsos

    And as always.
    If you're in need of more help, please don't hesitate to post again :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.