i cant login to my site

i configured the domain mapping plugin as told plugin explanation. now i cant login to my site. when i enter login details, my site refreshes with empty login form. so strange. please help! i use virtual private host from dreamhost. i set the server IP as the plugin suggested me.

  • Vefa akın aktansel
    • WPMU DEV Initiate

    ok my IP propogated. i see my multisite blog correctly when i paste the IP on the browser. ( the IP i've written in the domain mapping settings)

    i searched topics, i tried everything. but when i map a domain on a blog on my multisite, it gives error:

    ERROR

    The requested URL could not be retrieved

    The following error was encountered while trying to retrieve the URL: http://www.donatelloproje.info/

    Unable to determine IP address from host name http://www.donatelloproje.info

    The DNS server returned:

    Name Error: The domain name does not exist.
    This means that the system was not able to resolve the hostname presented in the URL. Check if the address is correct.

    Please help.

  • Kasia Swiderska
    • Support nomad

    Hello Vefa ak?n aktansel,

    i searched topics, i tried everything. but when i map a domain on a blog on my multisite, it gives error:
    The following error was encountered while trying to retrieve the URL: http://www.donatelloproje.info/

    Unable to determine IP address from host name http://www.donatelloproje.info

    If you try to reach that domain, by putting this url in browser you will see that domain is not working at all. Are you sure that this is correct url?
    When I go to http://www.donatelloproje.info/ I'm getting "ERR_NAME_NOT_RESOLVED".
    When did you bought that domain?

    Was issue with login problem resolved?

    kind regards,
    Kasia

    • Vefa akın aktansel
      • WPMU DEV Initiate

      no. let me explain a new issue. i set up multisite in here https://leonardoproje.info/ .
      i configured multisite install as "sub domains".

      i created a new site like: https://niyazi.leonardoproje.info/ and mapped the domain to http://roketwebpaket.com/.

      i created A record niyazi.leonardoproje.info in DNS settings of the domain leonardoproje.info and set it to the dedicated IP adress of the main site which is: 67.205.29.157

      when i enter tthe url yazi.leonardoproje.info it goes to http://www.roketwebpaket.com/ as expected but again the site doesnt show.

      should i change any setting in the domain roketwebpaket.com ?

      by the way when i paste the dedicated IP adress which ison the browser it goes to sign up a new site on my multisite installation main site.

      please help.

      king regards.

      • Vefa akın aktansel
        • WPMU DEV Initiate

        EXTRA NOTE: should i add a wildcard ( * ) A record to leonardoproje.info and set it to the dedicated IP?

        And one more note: all these domains are hosted in my Virtual private server hosting account and used to share the same IP. i added a unique IP to leonardoproje.info to be able to work as multisite installation with domain mapping.

  • Ash
    • WordPress Hacker

    Hello Vefa ak?n aktansel

    i created A record niyazi.leonardoproje.info in DNS settings of the domain leonardoproje.info and set it to the dedicated IP adress of the main site which is: 67.205.29.157

    Please remove A record for niyazi.leonardoproje.info, that should always point to leonardoproje.info. So an usual wildcard subdomain should be fine.

    You need to add A record for roketwebpaket.com and point to the IP 67.205.29.157. That's what is needed. Currently the domain is pointed nowhere but just the host.

    One other thing you can do, just add the roketwebpaket.com domain as a parked domain or addon domain and point to leonardoproje.info directory. Pointing to the leonardoproje.info directory is important here. Once either of these is done, the mapped domain should work.

    Hope it helps :slight_smile: Please feel free to ask more question if you have any.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.