I can't make it Smush an Image

The performance report from Hummingbird is still reporting to optimize images. However, they are full sized image and that option is enabled on the Smush settings.

What can I do more?

  • Nastia
    • Support Rock Star

    Hello Paul

    Hope you're doing well!

    To achieve better results please go to Media > WP Smush and enable following settings:
    - Super-smush my images
    - Resize my full size images

    Under "Resize my full size images" add the suggested dimensions in the fields, save changes and bulk smush images one more time

    Just in case you will wish to restore the image back to original state, please enable "Make a copy of my full size images".

    Let us know how it went!

    Cheers,
    Nastia

  • Paul
    • Design Lord, Child of Thor

    Hi Nastia,

    I don't really want to Supersmush or resize though. I'm happy with the sizes of these items both physically and filesize. I don't think I should have to enable these features to resolve this issue, it seems something somewhere is not picking up the fact the images have already been optimised pretty well.

    Thanks
    Paul

  • Dimitris
    • Support Star

    Hey there Paul,

    hope you're doing good today! :slight_smile:

    It seems that this could only be resolved with Super Smush though... in order to double check this, you can enable the:
    - Super-smush my images
    - Make a copy of my full size images

    options in Smush settings, then manually smush one of the reported images via Media library and re-run a Performance Report in HummingBird, to see if that made any change.
    If you're not happy with the results, you could bring back initial image and regenerate its thumbnails using https://wordpress.org/plugins/regenerate-thumbnails/.

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.