I cant seem to rectify this issue since upgrading

I cant seem to rectify this issue since upgrading to WordPress 4.5.

Notice: get_currentuserinfo is deprecated since version 4.5! Use wp_get_current_user() instead. in /home/trainin1/public_html/wp-includes/functions.php on line 3662

This error message shows on the footer of each of the website pages.

Thanks,

  • Milan

    Hello Amanda ,

    I hope you are having a good day and thanks for asking us. :slight_smile:

    You are seeing this warning because method get_currentuserinfo is deprecated in latest version of WP( 4.5 ) but some plugin installed on your are still using that method. So First check that is there any update notification for plugins installed on your site ? If not then can you try disabling them one by one so that we can be sure which plugin is causing this warning.

    And this is warning not a error, so if you are okay with this warning then you can just hide it with this steps. :slight_smile:

    #1) Open your wp-config.php
    #2) Add this line at the end of file.

    error_reporting(0)

    And if you don't want to hide it but you want to fix this then Would you be able to send in your FTP and wp-admin credentials so I could take a look?

    You can send the info through our private contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :slight_smile:

    Send in:

    Subject: "Attn: Milan Savaliya"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Once we have this information then I can debug the issue further :slight_smile:

    Look forward to hearing back!
    Cheers,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.