I can't seem to upgrade my smush pro plugin. This

I can't seem to upgrade my smush pro plugin. This is the message I get. You do not have sufficient permissions to access this page.

  • Adam Czajczyk

    Hello Norma,

    I hope you're well today!

    In the mean time the new versions of both WPMU DEV Dashboard and WP Smush Pro has been released. I apologize for the inconvenience but could you please give the following steps a try:

    1. Login to your site's dashboard
    2. Go to "Plugins -> All plugins' page
    3. Make sure that WP DEV Dashboard plugin is in newest (4.0.2) version
    4. Go to"WPMU DEV -> Updates" page of your dashboard, make sure you're logged in and you should see there WP Smush Pro update option (and WPMU DEV Dashboard as well if it wasn't in recent version)

    5. In case both plugins are listed there for upgrade, click on "Auto update" above the list to update them both at once; this should do the trick.

    6. In case there's no "Updates" menu under "WPMU DEV" that would mean that "WPMU DEV Dashboard" plugin is already in its newest version; in this case go to "WPMU DEV -> Plugins" and you should find WP Smush Pro" there marked yellow for update, that update should work.

    Let me know please if this went as expected.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.