I can't update

I can't update the following plugins: Hummingbird, Defender and Smush.