I could't update WPMU DEV dashboard

Hi when i try to update WPMU DEV Dash plug-in fron 4.0.2 to 4.0.4 a message reporting "ops we could not do this" appear.

Can you help me?
Fabio