I did a requested update for the Chat plugin from 2.0.5.1

I did a requested update for the Chat plugin from 2.0.5.1 to 2.0.6 and now Chat doesn't work. It worked fine before the update.

I'm going to try and go backward to 2.0.5.1

This is the same thing that happened after upgrading the Slide-In plugin. No more upgrading plugins that work.