I did migration using Shipper and several things on the site stopped working

I tried to migrate a site 3 times from wpmudev host to some other Amazon sail and seems like my destination site is broken.

issues are:

– cannot get to login page when defender is activated.

– layout is not display properly

– cannot access to other pages (404)

Please compare source and destination sites

  • Kris
    • Support

    Hi Wayne

    Hope you are doing good today.

    I was able to restore your main site to correct design.

    As for:

    - cannot get to login page when defender is activated.
    - cannot access to other pages (404)

    Look like this new server is also nginx and both cases possibly are related to permalinks which are not set up in server .conf.

    I recommend to contact with new host provider and ask to check/add rules in server .conf.

    Please let us know about the results.

    Kind Regards,

    Kris

  • Wayne
    • Site Builder, Child of Zeus

    Hi Kris,

    Thank you for your reply on the issues.

    1) i’m afraid the layout is still not fully correct for the top imange banner. pls compare to my source site.

    2) once this layout issue is done, may i know how did you to get this issue fixed so that i will know how to do it the right way in future.

    3) as for the .conf, i’m currently hosted on aws. will you be able to help to check/add if i provide you ftp or ssh?

    Regards,

    Wayne

  • Kris
    • Support

    Hi Wayne

    1. I compare once again top image on both site and I miss that original image have border radius and amination. I correct that as well.

    2. I compare both sites home page in Divi builder and I correct each section one by one (set up again image/position/design/animation etc.). Possibly while migration some hiccup could appear and do not copy all page settings.

    3. First I will recommend to ask host about this as they know better AWS settings and configuration of files so this should be more fast for them to check. You can also point then to those articles:

    https://www.cyberciti.biz/faq/how-to-configure-nginx-for-wordpress-permalinks/

    https://talk.plesk.com/threads/wordpress-permalinks-dont-work-with-nginx.344492/

    https://www.youtube.com/watch?v=XCLlnQMV3jU

    as such configuration could be different depend from provider.

    Hope this help :slight_smile:

    Kind Regards,

    Kris

  • Wayne
    • Site Builder, Child of Zeus

    Hi Kris,

    1) on the top image header, somehow the image title is showing on top of it… it was not there in source site.

    2) does it mean that you correct the layout in divi builder manually in wp dashboard?

    3) is there a way that can get the migration fully done without any issue in future?

    4) alright. i will have someone to look into it. thanks.

  • Kris
    • Support

    Hi Wayne

    1) on the top image header, somehow the image title is showing on top of it… it was not there in source site.

    This should be fixed now. There was old image container with bad image path.

    2) does it mean that you correct the layout in divi builder manually in wp dashboard?

    Yes, There was no other option and compare does not take so much time :slight_smile:

    3) is there a way that can get the migration fully done without any issue in future?

    This depend from many elements, like server resources, plugins which could possibly make some issue when making migration. There is also SSH comand line method which can also be use as a migration solution, but this require some knowledge about SSH commands and both host providers need to have SSH feature on server side. You can find many articles about this and there is many different steps to make as each user/article author like own way to do this :slight_smile:

    Kind Regards,

    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.