I enabled GZIP

I enabled GZIP manually, Server Type Apache.

Hummingbird summary tells now: text/html ENABLED
text/javascript and text/css are DISABLED