I follow all the steps in the installation tutorial but

I follow all the steps in the installation tutorial but still doesn't show up the option to choose the language.
I created a folder in wp-content/languages and added all the .mo files in there.
Then went to settings > general and it doesn't show the option to change language.
What should I do?