I get a conflict error when creating a theme with Builder

When I try to use the UpFront Builder I get the error: Detected conflict with theme in wordpress.org public repository. I even tried to use a theme name with jibberish and it still gave this error.