I get an an error when attempting to install plugins.

When I attempt to install a plugin from within WPMU DEV Dashboard I get an error when WooThemes WooDojo, a similar plugin, is also installed. I can manually install the same plugins or if I deactivate WooDojo, I can install plugins from the Dashboard. I would prefer to have both plugins installed and be able to install plugins via the Dashboard. Unfortunately, WP Engine does not log any errors. Thanks.