I get an error message when activating the Domain Mapping

Hi, I get an error message when activating the Domain Mapping plugin as such: You use old version of /mypath/sunrise.php file. Please, replace that file with new version which is located by following path: /plugins/domain-mapping/sunrise.php.

I have followed the instructions and moved the file from plugin folder to wp-content. Reinstalled plugin as well, but the message won't go away. Any ideas?