I get an error message with autoblog cron

I received the following error message and since I am using GoDaddy as my Wordpress authoring tool I do not have access to my wp-config.php file:

The Cron processing file "wp-cron.php" cannot be reached from code. This may be due to your firewall blocking local loopback calls.
You may be able to work around the firewall by adding this line to your wp-config.php file.
define("ALTERNATE_WP_CRON", true);
If that does not clear the problem, then disable using Cron and enable the "pageload" method by adding
define( "AUTOBLOG_PROCESSING_METHOD", "pageload" );
to wp-config.php