I get ready setting SSL, but the http is not rederect to https

hi support team...

I get ready setting SSL, but the http is not rederect to https..you have a solution?

  • Kasia Swiderska
    • Support nomad

    Hello kamarulpro,

    If you have SSL certificate installed on your server then you have to change your site url to HTTPS so it will work on SSL.
    You have to change WordPress Address (URL) and Site Address (URL) in WordPress General settings to be https://

    then your site will work on SSL.

    Let me know if you have more questions.

    kind regards,
    Kasia

  • apurba_podder
    • Site Builder, Child of Zeus

    Hello kamarulpro,

    Hope you are doing good today. :slight_smile:
    I have tried to visit you website with http protocol , but it it redirecting to https. I think you issue has been solved. Please clear your browser cookies , cache and try again.

    Thanks for asking. If you need further help please contact us.

    Best Regards,
    Apurba

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.