I get the error: "There seems to be problems with the required OAuthRequest class."

Why? i created the apps as wished.