I get - "There was an error" when I schedule a post

When I am in the visual editor screen of a post. And try to add the shortcode. I get this error above.
https://monosnap.com/file/VdGl9pkqjQxyPNw61nCmMmCvOCNxq8
Console error:
Uncaught TypeError: constr is not a constructor
/wp-includes/js/tinymce/tiny_mce_popup.js?ver=327-1235

  • Nazmul H. Rupok
    • The Incredible Code Injector

    Hi there,

    Hope you are doing well today and thanks for asking! I have tested your site and found that some JavaScript error preventing the UI. Since you have setup SSL and everything loading over https://, some resources loading over http:// through your theme which looks hard coded CDN link - https://www.screencast.com/t/ywqoqITEnR

    Since it's a third party theme and we don't have any control over the code and architecture, regretfully we can't do much from our end. But I believe if you update the links to https:// and solve the mixed content error, it should be all set.

    Let me know if we could assist further from our end. I'll be happy to do that.

    Have a nice day. Cheers!
    Nazmul

  • Nazmul H. Rupok
    • The Incredible Code Injector

    Hi Urbano

    Hope you are doing well. Sorry for the late response as I have taken some time to confirm the issue with mutliple setup and confirming this as bug. Looks like there is a conflict with the tinymce. I am forwarding to our developer so that they could fix the conflict and release an update soon.

    I appreciate your patience on this.

    Have a nice day. Cheers!
    Nazmul

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.