I get this error, not sure why on my WP Admin Panel,

Hi,

I get this error, not sure why on my WP Admin Panel,

Warning: preg_match() expects parameter 2 to be string, array given in /opt/lampp/htdocs/wp-admin/includes/class-wp-upgrader.php on line 125

Warning: file_exists() expects parameter 1 to be string, array given in /opt/lampp/htdocs/wp-admin/includes/class-wp-upgrader.php on line 125

Warning: basename() expects parameter 1 to be string, array given in /opt/lampp/htdocs/wp-admin/includes/file.php on line 149

Warning: preg_split() expects parameter 2 to be string, array given in /opt/lampp/htdocs/wp-includes/kses.php on line 1090

Anyone could suggest the solution?